[SOLVED] Cant even start the game...


New in town

Posts: 1

Joined: Sat May 24, 2008 9:40 pm

Post Sat May 24, 2008 9:42 pm

[SOLVED] Cant even start the game...

Upon attempting to run the exe, I get the following error message.

The application failed to initialize properly (0xc0000135).

Any files/libraries I'm missing?

EDIT: Seems like I need .Net framework ^_^. One could imagine that this would be written in the ReadMe, but no :roll:


User avatar

Site Admin

Posts: 119

Joined: Fri Mar 14, 2008 3:11 pm

Post Tue May 27, 2008 10:56 pm

Re: [SOLVED] Cant even start the game...

You are right, this should be mentioned somewhere.
Free Gamer - open source games blog
FreeGameDev forums - open source games development community


Settling in

Posts: 11

Joined: Wed Mar 19, 2008 11:24 am

Post Sun Jun 22, 2008 10:44 am

Re: [SOLVED] Cant even start the game...

Thanks for the report, admkenshin!

I have just added installation notes to the readme. It will be updated in the next .NET+winforms release.

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.